Tipps & Kurse

Excel: mittelwert, min, max, anzahl, runden, und, wenn-Funktion

Excel: mittelwert, min, max, anzahl, runden, und, wenn-Funktion

  • Öffnen Sie die Ausgangsdatei 01-Schuelernoten-Ausgangsdatei.xls .
  • Formatieren Sie den Zellbereich A1:K11 mit „Alle Rahmenlinien“ und den Zellbereich A1:K1 mit einer „Orientierung“ von 75°.
  • Fügen Sie in Zelle B2 eine Formel ein, welche zufallszahlen zwischen 4 und 10 mit einer Schrittweite von 0,25 errechnet. Siehe Kommentar der Zelle. Kopieren Sie sie mit dem Formelkopierer in den Zellbereich A2:G11.
    Tipp: =OBERGRENZE(ZUFALLSZAHL()*6+4;0,25)
  • Machen Sie alle notwendigen Schritte, sodass sich die Zufallszahlen in Zukunft nicht mehr ändern.
    Tipp: Zellbereich kopieren und nur die Werte einfügen (Menü Bearbeiten > Inhalte einfügen).
  • Löschen Sie beim Schüler 3 drei Noten, beim Schüler 5 zwei Noten, beim Schüler 9 eine Note.
  • Berechnen Sie in den Zellen H2:H11 den Durchschnitt der Noten des jeweiligen Schülers.
  • Ermitteln Sie in den Zellen I2:I11 die höchste Note des jeweiligen Schülers.
  • Ermitteln Sie in den Zellen J2:J11 die niedrigste Note des jeweiligen Schülers.
  • Ermitteln Sie in den Zellen K2:K11 die Anzahl der fehlenden Noten des jeweiligen Schülers.
    Tipp: 6-Anzahl der Noten
  • Überschreiben Sie die Zelle A1 mit dem Wert 0,25 und die Zelle L1 mit Endnote.
  • Berechnen Sie in der Zelle L2 die Endnote indem Sie der Durchschnittsnote den Wert in A1 hinzu addieren und das Resultat auf eine Ganzzahl runden.
    Tipp: =RUNDEN(H2+$A$1;0)
  • Kopieren Sie die Formel in den Zellbereich L3:L11.
  • Schreiben Sie in die Zelle M1 Bemerkung hinein.
  • Erstellen Sie in M2 eine Formel, welche die Endnote überträgt, wenn der Schüler nicht mehr als 2 fehlende Noten hat, ansonsten soll die Bemerkung n. k. ausgegeben werden.
    Tipp: =WENN(K2<=2;L2;“n. k.“)
  • Kopieren Sie die Formeln bis in Zeile 11 hinunter.
  • Schreiben Sie in die Zelle N1 Bemerkung2 hinein.
  • Erstellen Sie in N2 eine Formel, welche folgende Bemerkung ermittelt: Liegt die niedrigste bzw. höchste Note zwischen 5 und 9, dann soll da Durschnschnittsschüler, liegt sie nicht dazwischen dann soll Extremschüler ausgegeben werden.
    Tipp: =WENN(UND(I2<=9;J2>=5);“Durchschnittsschüler“;“Extremschüler“)
  • Kopieren Sie die Formel bis in Zeile 11 hinunter.
  • Übertragen Sie die Formatierung von K1:K11 auf M1:N11.
    Tipp: Symbol Format übertragen
  • Passen Sie die Spaltenbreiten der Spalten B:N optimal an.
  • Vergleichen Sie Ihr Ergebnis mit folgender Beispiellösung 01-Schuelernoten-Beispielloesung.xls.