Tipps & Kurse

Excel: sverweis, summewenn und Gültigkeit

Excel: sverweis, summewenn und Gültigkeit

  • Öffnen Sie die Ausgangsdatei 01-Rechnung-Ausgangsdatei.xls .
  • Geben Sie in den gelben Zellen die notwendigen Formeln ein
    Tipp für Zelle B9: =SUMMEWENN($D$2:$D$6;A9;$E$2:$E$6)
  • Stellen Sie für den Zellbereich A2:A6 eine Gültigkeit ein, welche nur die Werte des Zellbereichs I2:I9 zulässt.
    Tipp: Menü Daten > Gültigkeit > Zulassen Liste
  • Überschreiben Sie die Zelle C2 mit einer Formel, welche dem Artikelnamen entsprechenden Preis aus der Preistabelle holt.
    Tipp: =SVERWEIS(A2;$I$2:$J$9;2;FALSCH)
  • Kopieren sie die Formel in die Zellen C3:C6 hinunter.
    Tipp: Doppelklick auf Formelkopierer (kleines schwarzes Rechteck in der rechten unteren Ecke des Positionsrahmens)
  • Erweitern Sie die Preistabelle mit einer Spalte Mwst.-Sätze. Schreiben Sie die Mwst.-Sätze 4%, 10% oder 20% in die entsprechenden Zellen.
  • Machen Sie alle notwendigen Änderungen, sodass durch die Eingabe des Artikels im Zellbereich A2:A6 auch der Mwst.-Satz aus der Preistabelle geholt wird.
    Tipp: SVERWEIS
  • Vergleichen Sie nun Ihr Ergebnis mit der Beispiellösung 01-Rechnung-Beispielloesung.xls .